Internet Disruption 10/2/23

Incident Report for SCASD - IT Services

Resolved

Service on our secondary internet connection has been restored after the outage yesterday.

Our internet service provider located fiber that had become damaged. They repaired the damaged fiber earlier this morning.

Thank you.

-IT Services
Posted Oct 03, 2023 - 07:50 EDT

Investigating

We are currently experiencing an issue with one of our two internet connections. We have opened a ticket with our internet service provider.

There should not be a noticeable impact to internet performance (including video streaming), as our second internet connection is currently functioning normally.

Our internet service provider has dispatched technicians to the site of the problem and they are currently working to restore service.

We will continue to monitor the status of the connection and will provide updates as needed.

Thank you for your patience.

-IT Services
Posted Oct 02, 2023 - 16:46 EDT
This incident affected: Network Services (Internet Service).