Phone System Outage

Incident Report for SCASD - IT Services

Resolved

At this time, district phones are fully operational. If you continue experiencing issues, please reach out to IT Services at 814-231-7743 or by creating a support ticket at https://helpdesk.scasd.org/.

Thank you for your patience as we corrected this issue.
-IT Services
Posted Mar 05, 2025 - 18:45 EST

Monitoring

Dear All,

Our voice provider has implemented a fix to the phone system. As of now, inbound and outbound calls are working as expected. Our team is still actively monitoring the situation.

Thank you for your patience while we worked with the provider to resolve this issue. We will send another alert once we are confident the issue has been resolved.

Sincerely,
IT Services
Posted Mar 05, 2025 - 12:08 EST

Update

We are continuing to investigate this issue.
Posted Mar 05, 2025 - 11:32 EST

Investigating

Dear All,

We regret to inform you that our phone system is currently experiencing an unexpected outage, specifically affecting outgoing calls. As of now, users are unable to place calls to external numbers.

Our IT team is actively working to identify the root cause and restore normal functionality. We understand the critical nature of phone communication and apologize for any inconvenience this may cause. We will send another alert once the issue has been resolved. Thank you for your patience while we work through this issue.

Sincerely,
IT Services
Posted Mar 05, 2025 - 10:50 EST
This incident affected: VoIP Services (Phone System (Alcatel Lucent)).