Corl Street Network Outage

Incident Report for SCASD - IT Services

Resolved

Network services at Corl Street have been restored. Internet, phones, and printing are functional again. Our vendor arrived this morning and replaced a piece of faulty equipment. We performed testing to ensure there were no issues.

We will continue to monitor the network.

Thank you for your patience.

IT Services
Posted Jun 10, 2025 - 10:33 EDT

Update

Good Evening,

Our vendor has informed us that they will be on-site tomorrow morning with an estimated time of arrival of 9:30am.

We will continue to provide updates as information becomes available. 

Thank You,

IT Services
Posted Jun 09, 2025 - 21:02 EDT

Identified

We are currently experiencing a network outage at Corl Street due to a failure with the network switch at that location. This issue is affecting all internet and internal network connectivity within the building.

IT Services is aware of the situation and is actively working with our vendor to resolve the issue as quickly as possible. We will provide updates as soon as more information becomes available.

Thank you,
IT Services
Posted Jun 09, 2025 - 15:55 EDT
This incident affected: Network Services (Network Services (Alcatel Lucent), Internet Service, Wide Area Network (WAN) Service).