Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 17:00 EDT
Scheduled
All,
As part of our ongoing efforts to enhance system performance and security, we have scheduled a server maintenance window. Please find the details below:
Date and Time: March 20th, 2025 from 5:00 PM to 10:00 PM
Purpose: Routine maintenance to apply security patches, optimize configurations, and improve overall reliability.
Impact: During the maintenance window, there may be a brief service interruption to various district resources. Users may encounter temporary unavailability of certain services.
We appreciate your cooperation and understanding. Our team will work diligently to complete the updates as efficiently as possible. If you have any questions or concerns, feel free to reach out to the Helpdesk at itsupport@scasd.org or call 814-231-7743.
Thank you for your attention to this matter.
Sincerely, IT Services
Posted Mar 18, 2025 - 12:53 EDT
This scheduled maintenance affected: VoIP Services (Phone System (Alcatel Lucent)), Network Services (Network Services (Extreme), Internet Service, Domain Name Service (DNS), Dynamic Host Control Protocol (DHCP)), and System Services (Papercut, Building Paging System, Fileshares).