Azure Outage Impacting System Access

Incident Report for SCASD - IT Services

Resolved

Dear Staff,

We are pleased to report that the Microsoft Azure service outage has been resolved. All affected systems, including Raptor, are now accessible, and inbound phone calls are functioning properly as well.

Our team will continue to monitor system performance to ensure stability. We appreciate your patience and understanding during this interruption.

Sincerely,
IT Services
Posted Oct 30, 2025 - 09:41 EDT

Update

We are now experiencing problems with inbound phone calls. Calls to district phone lines may not connect at this time.

Our Information Technology team is continuing to monitor the situation and is working with our service providers as Microsoft works to restore normal operations.

We will share additional updates as information becomes available. Thank you for your continued patience and understanding.

Sincerely,
IT Services
Posted Oct 29, 2025 - 13:59 EDT

Investigating

Dear Staff,

We are aware of an ongoing Microsoft Azure outage that is currently impacting access to certain systems, including Raptor and other services utilizing Azure. Our IT team is actively monitoring the situation and will provide updates as more information becomes available.

Thank you for your patience and understanding.
IT Services
Posted Oct 29, 2025 - 13:38 EDT
This incident affected: VoIP Services (Phone System (Alcatel Lucent)) and Applications (Other Applications).